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B&E 105: TECHNOLOGY FOR BUSINESS SOLUTIONS 

EXAM 1 CHECKLIST & OUTLINE 

 
Strategy for doing well: Work along with the videos, filling out your Excel file(s) step by step. 

Do this until you can comfortably complete the file without any help from these notes or 

the videos themselves. By the time you sit for the exam, you should have been able to 

complete the Excel practice file(s) perfectly several times without assistance. 

Checklist: These topics may appear on the exam. Check them off as you learn them. Anything 

covered in the videos can be tested. The format of the exam is like that of the practice 

file(s). 

 

□□□ = to start a formula 

□□□ * / ^ + - ( ) 

□□□ Filing down formulas 

□□□ Relative references 

□□□ Absolute references 

□□□ Mixed references 

□□□ Cell formatting 

□□□ EXP 

□□□ SUM 

□□□ MAX 

□□□ MIN 

□□□ DAYS 

□□□ COUNT 

□□□ AVERAGE 

□□□ AutoSum 

□□□ Common error messages 

□□□ Fixing auto-formatted dates 

□□□ Formatting, width, gridlines, freezing 

□□□ Excel tables 

□□□ Sorting and multiple sorts 

□□□ Filtering 

□□□ Scatter plots 

□□□ Histograms 

□□□ Chart elements

 

1. Simple Calculations (~14:40) 

• = to start a formula 

• * to multiply (Shift+8) 

• /  to divide 

• ^ for exponents (Shift+6) 

• + for addition 

• -  for subtraction 

• ( ) for numerators, denominators, exponents, and bases as needed 

 

2. Cell References (~23:51) 

• Reference a cell by entering the name in the formula or by clicking a cell after you have 

begun entering a formula 

• Drag down or double click bottom right corner to fill down a formula 

• Relative reference: the default when referencing cells; the location of the relative 

reference cell changes when the formula is filled down or across (Ex: “=B2”) 
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• Absolute reference: a reference to a cell that is not allowed to change from a set cell 

when the formula is filled down or across (Ex: “=$B$2”) 

• Mixed reference: a reference whereby the column or row of a cell is fixed while the 

corresponding row or column is allowed to vary when the formula is copied down or 

across (Ex: “=$B2” or “=B$2”) 

• Either enter “$” in the appropriate place for an absolute or mixed reference or click 

within the formula and press the F4 key to cycle through reference options 

• Formatting a cell: 

Home Tab ►Number     ►Category ► Number 

3. Excel Functions (~24:41) 

• The function wizard        allows for searching and selection of functions. 

• Basic Excel functions, some available through the “Σ AutoSum” button in the Editing 

section of the Home tab. Note that the [ ] indicates an optional argument for the function 

in this and all future formula descriptions:  

Function Definition 

=EXP(number)  Exponential function. 

=SUM(number1, [number2], …) Sums the entered numbers or cell 

references. 

=SUM(range) Sums the cells in the selected range.  

=MAX(number1, [number2], …) Returns the largest number of the entered 

numbers or cell references. 

=MAX(range) Returns the largest number in the selected 

range. 

=MIN(number1, [number2], …) Returns the smallest number of the 

entered numbers or cell references. 

=MIN(range) Returns the smallest number in the 

selected range. 

=DAYS(end_date, beg_date) Returns the number of days between the 

ending date and beginning date. 

=COUNT(range) Returns the number of cells in the range 

that contain numbers (in the Σ AutoSum 

options). 

=AVERAGE(range) Returns the average of the numbers in the 

selected range (in the Σ AutoSum 

options) 

 

• “Σ AutoSum” sums or performs a function on numeric adjacent cells. Check to be sure 

that this function selects only the cells you want. 

• Autoformatted dates can be fixed by selecting: 

Home Tab ►Number     ► Category ► General ►OK 
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• Common error messages: 

Error Message Meaning 

##### Column is too narrow. Adjust width. 

#DIV/0 Attempt to divide by 0. 

#NAME? Excel doesn’t recognize function. Check 

spelling of function. 

#NUM! The wrong type of numeric data is used 

for an operation. 

#REF! Invalid reference. 

#VALUE! Incorrect input for a function. 

#N/A! Formula can’t find the referenced data. 

 

4. S&P 500 (~18:40) 

• Formatting: 

o Double click or drag between column headings to adjust column width 

o Show or hide gridlines, headings, and the formula bar by checking or unchecking 

boxes in the “Show” group of the “View” tab 

o Freeze panes by selecting the first row or column you don’t want to freeze, or the 

cell to the bottom right of the area you want to freeze, then: 

View Tab ►Window ► Freeze Panes ► Freeze Panes 

• Excel Table 

o Select your data, then click Table on the Insert tab. Check the “My table has 

headers” box if the first row of the data contains headings. 

o Sort by selecting      in a heading cell. 

o Multiple sorts:  

 ►Sort by Color ► Custom Sort ► Add Level 

o Filter by selecting      and then checking/unchecking what you want visible/hidden 

 

5. Yield Curve (~22:54) 

• Scatter plot: select your data, then 

Insert Tab ►Charts ►         

• Histogram: select your data, then 

Insert Tab ►Charts ►         
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o Double click the axis to make changes to bins (number, width, overflow, and 

underflow) 

• Formatting: 

o On the Home tab in the Font and Alignment groups, text can be merged across 

cells                              , borders can be added        , and cells can be shaded       . 

o Chart elements (including axes) can be added by selecting the chart and clicking 

the       in the upper right corner. 

o Right click on column or row headers in a spreadsheet and select Insert to insert a 

column or row. 
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B&E 105: TECHNOLOGY FOR BUSINESS SOLUTIONS 

EXAM 2 CHECKLIST & OUTLINE 

 
Strategy for doing well: Work along with the videos, filling out your Excel file(s) step by step. 

Do this until you can comfortably complete the file without any help from these notes or 

the videos themselves. By the time you sit for the exam, you should have been able to 

complete the Excel practice file(s) perfectly several times without assistance. 

Checklist: These topics may appear on the exam. Check them off as you learn them. Anything 

covered in the videos can be tested. The format of the exam is like that of the practice 

file(s). 

 

□□□ Mixed, absolute, relative references 

□□□ ROUND 

□□□ ROW 

□□□ MOD 

□□□ MOD(ROW(),2) 

□□□ Naming cells 

□□□ Conditional formatting  

□□□ Generate series (drag down values) 

□□□ Protect Cells 

□□□ Concatenate 

□□□ Show/hide ribbon 

□□□ Auto calculation on/off 

□□□ Superscripts, centering, and formatting 

□□□ Alternating row colors using MOD 

□□□ Insert graphs, scatter plots 

□□□ Formatting graphs, labels 

□□□ Goal seek 

□□□ Add a series to a graph 

□□□ Concatenate with ROUND 

□□□ Data validation of cells 

□□□ Add graphics file 

□□□ Add developer tab 

□□□ Record macro and add button 

□□□ Save as a macro enabled file 

□□□ All previous exam material

 

 

1. Tools, Part 1 (~26:45)  

 

Function Definition 

=ROUND(number, num_digits) Rounds the number or cell reference to 

the selected number of digits. 

=ROW([reference]) Returns the row of the cell referenced. If 

no reference, returns the row of where the 

formula is placed. 

=MOD(number, divisor) Returns the remainder after the given 

number or reference is divided by the 

divisor. 

=MOD(ROW(),2) A ROW function nested in a MOD 

function. Returns a 0 for even rows and a 

1 for odd rows.  
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• Naming cells: 

o Select a cell and then change the name in the Name Box in the top left corner, just 

above the spreadsheet. Press Enter. 

o Alternatively, change or search for a cell name in the Name Manager: 

Formulas Tab ► Defined Names ► Name Manager ► New or Edit 

• Excel will follow a pattern of two or more cells when filling data down (generating a 

series). 

• Conditional formatting: 

Home Tab ► Styles ► Conditional Formatting ► Highlight Cell Rules 

 

2. Tools, Part 2 (~18:21) 

• Protecting Cells 

o By default, all cells are locked upon protecting the sheet 

o To change if a cell is locked or unlocked: 

Home Tab ► Alignment     ► Protection 

o To protect the sheet (and enable locked cells): 

Review Tab ► Changes ► Protect Sheet 

o To unprotect the sheet once protected 

Review Tab ► Changes ► Unprotect Sheet 

• Concatenation 

o Begin concatenation cell with an = 

o Use “ ” for text in a concatenation 

o Use & to add text or formulas by concatenation 

o Example: =“The value in the cell to the left is ”&ROUND(C44, 2)&“.” 

▪ Note that there is a space after is in the text 

▪ An & precedes each bit that is to be concatenated (before both the 

ROUND function and the period). 

▪ Quotes are not needed around numbers, references, or formulas, but they 

are needed around text 

▪ The period is also text, so it has quotes around it as well. 

▪ Don’t forget to close out quotes (that is, if you have “ you must be sure 

you have ”.)  

• Hiding the Ribbon 

o Right click on the and check “Collapse the Ribbon.” 

o Click any tab (Home, Insert, Draw, etc.) to reveal the ribbon, and right click 

again, unchecking “Collapse the Ribbon” to bring the ribbon back. 
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o You can also double-click any tab to reveal or hide the ribbon. The up arrow and 

the thumbtack in the lower right corner of the ribbon can also be used to collapse 

or pin the ribbon. 

• Auto Calculations 

o To turn off auto calculations: 

Formulas Tab ► Calculation ► Calculation Options 

o To calculate once manual calculations are on: 

Formulas Tab ► Calculation ► Calculate Now 

3. Make the Table (~21:09) 

• General Formatting 

o Create an exponent by highlighting the number in a cell, then: 

Home Tab ► Font     ► Superscript 

o To apply formatting to an entire row or column, select the entire row by clicking 

the row heading (a number) or column heading (a letter) 

o Centering, font changes, alignment, and borders options can be found in the Font 

and Alignment sections on the Home tab. 

• Alternating row colors in a table 

o Use the MOD and ROW functions 

Home Tab ► Styles ► Conditional Formatting ► New Rule ► Use a Formula 

o For even formatted rows: =MOD(ROW(),2)=0 

o For odd formatted rows: =MOD(ROW(),2)=1 

o Choose the formatting using the Format button, and check the Preview window 

o To change a rule: 

Home Tab ► Styles ► Conditional Formatting ► Manage Rules 

4. Make the Graph (~23:41) 

• Scatter plot: select your data, then 

Insert Tab ►Charts ►         

• Formatting the graph 

o Double click axis labels. In the “Format Axis” menu that comes up on the right 

side of the screen, click       , and max/min bounds, units, tick marks, label 

position, and decimal places can be adjusted. 

o Axes labels can be formatted in the same way text in a cell is in the Font section 

of the Home tab.  

o Select the table and click      to add, remove, or edit chart elements, including axes 

titles, gridlines, and legends.  
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o To make a line dashed, select the line, then click      . Click the radio button next 

to the “Solid line” option, then choose from the dashed option in the Dash type 

menu below. 

• Adding a series to graph: 

o  Select the table and click      ►Select Data ►Add, then enter series name and 

select X and Y values. 

• Goal Seek 

Data Tab ► Forecast ► What-If Analysis ►Goal Seek 

o Goal Seek is used to find an input value given a result. In our example, it is used 

to find the supply and demand equilibrium. 

o To find where demand equals supply, use Goal Seek to set the difference cell 

(demand – supply) equal to zero by changing the value of the quantity cell. 

• Data Validation 

Data Tab ► Data Tools ► Data Validation 

o Data validation allows you to restrict the values that may be entered in a cell. 

o In our example, we allow any decimal value (in the Allow drop down list of the 

Data Validation window) between a minimum and maximum. 

o Error messages can accompany data validation restrictions on the “Error Alert” 

tab of the Data Validation window.  

 

5. Clean Up (~20:22) 

• Adding graphics 

Insert Tab ► Illustrations ► Pictures ► (navigate to picture file) 

• Change row and background colors 

o First select the row you want to color, then: 

Home Tab ► Font ►      

o For a specific color, select the small down arrow next to the icon and choose 

More Colors ► Custom 

• Add developer tab 

File Tab ► Options ► Customize Ribbon ► (check box next to “Developer”) 

o Alternatively, right click on a blank spot of the ribbon and choose “Customize 

Ribbon” 

• Record macro and assign to a button 

o Must have the developer tab enabled 

Developer Tab ► Code ► Record Macro 
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o Provide a macro name, shortcut key, and description. Once you click “OK” the 

recording begins. 

o Be sure to only record what is necessary. Don’t use undos/redos, and limit clicks 

to as few as possible. 

o To stop recording, click “Stop Recording” where you originally clicked “Record 

Macro.” 

o To add a button: 

Developer Tab ► Controls ► Insert ► Button (Form Control) 

o Drag and drop to place button, and then assign a macro to it in the window that 

pops up. 

o Text in the button can be edited by right clicking. 

• Save as macro enabled 

File Tab ► Save As ► Browse ► Save as type ► Excel Macro-Enabled Workbook 
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B&E 105: TECHNOLOGY FOR BUSINESS SOLUTIONS 

EXAM 3 CHECKLIST & OUTLINE 

 
Strategy for doing well: Work along with the videos, filling out your Excel file(s) step by step. 

Do this until you can comfortably complete the file without any help from these notes or 

the videos themselves. By the time you sit for the exam, you should have been able to 

complete the Excel practice file(s) perfectly several times without assistance. 

Checklist: These topics may appear on the exam. Check them off as you learn them. Anything 

covered in the videos can be tested. The format of the exam is like that of the practice 

file(s). 

 

□□□ Mixed, absolute, relative references 

□□□ Wrap Text 

□□□ Merge & Center 

□□□ Center Across Selection 

□□□ Currency format 

□□□ IF 

□□□ VLOOKUP 

□□□ Group/Ungroup Rows 

□□□ Hide zero value cells 

□□□ Box & Whisker Chart 

□□□ Format a sheet (background colors) 

□□□ Change cell names 

□□□ Add spinner 

□□□ Cell borders 

□□□ Annual Savings calculation 

□□□ Annual Withdrawal calculation 

□□□ Total Savings calculation 

□□□ Inflation calculation 

□□□ Inflation Adjusted Initial Salary calc. 

□□□ Hide/Unhide columns and rows 

□□□ All previous exam material

 

 

1. Tools, Part 1 (~19:49)  

Function Definition 

=IF(logical_test, [value_if_true], [value_if_false]) Returns a given value or 

statement based on the outcome 

of the logical_test. 

=VLOOKUP(lookup_value, table_array, 

col_index_num, [range_lookup]) 

Searches the left-most column of 

a sorted table (the table_array) 

for a value you specify 

(lookup_value) and returns the 

corresponding value in the 

column you specify 

(col_index_num). 

 

• Word wraps: 

o Wrap text- auto adjusts the height of the cell to fit text to the column’s width 

Home Tab ► Alignment ► Wrap Text 
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o Merge & Center- joins adjacent cells and centers text within the cell 

Home Tab ► Alignment ► Merge & Center 

o Center Across Selection- centers text across selection without joining cells 

Home Tab ► Alignment      ► Alignment tab ► Horizontal ► Center Across Selection 

• Currency format- preferred over the “Accounting $” format when hiding zeros 

Home Tab ► Number     ► Currency ► (choose symbol) 

• IF statements 

o =IF(logical_test, [value_if_true], [value_if_false]) 

o The logical test can use >, <, =, <=, <=, as well as +, -, *, and / 

o The logical test can also use cell references and include equations 

o Be sure that [value_if_true] and [value_if_false] have quotes around them if they 

are words or phrases 

 

• VLOOKUP 

o =VLOOKUP(lookup_value, table_array, col_index_num, [range_lookup]) 

o There are several important requirements of this function 

▪ The table must be sorted 

▪ The lookup value must be in the leftmost column 

▪ Mixed and absolute references ($) are needed when copying the formula 

down or across 

o The table_array is the entire table where the value you are looking for is 

supposed to be. 

o The col_index_num is the column of the table in which the value you are looking 

up resides. The first column is “1”, the second column is “2” and so on. The 

col_index_num will never be “1”, because this is the column where the 

lookup_value is. 

 

2. Tools Part 2 (~21:28) 

• Grouping Rows 

o Select all rows you’d like to be hidden, then 

Data Tab ► Outline ► Group (or Ungroup) 

• Hide Zeros 

o Notice the cell must be exactly zero to be hidden, not just a small number 

(0.0000001 may show as 0.00) 

File ► Options ► Advanced ► Display options for this worksheet ► (check/uncheck) Show a 

zero in cells that have zero values 
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• Change the name of a cell 

Formulas Tab ► Defined Names ► Names Manager ► Edit 

• Add a spinner 

o First, add the spinner 

Developer Tab ► Controls ► Insert ► Form Control ►Scroll Bar (or Spin Button) 

o Drag the cursor to place the spinner. 

o Right click to resize. 

o Right click then select Format Control to select minimum and maximum values, 

incremental changes, and the cell that you wish to change (the Cell link).  

• Box and Whisker 

o Select the row (or rows) of data, including the heading, then: 

Insert Tab ► Charts ► Insert Statistic Chart         ► Box and Whisker 

o The shaded rectangle displays the middle 50% of observations, from the 25th to 

75th percentiles. 

o The line in the shaded rectangle is the median. 

o The X is the mean (average). 

o The whiskers extend from the max to the min (although outliers may be above or 

below). 

o To remove outliers, right click the plot, then: 

Format Data Series ► (uncheck Show outlier points) 

 

3. Inputs (~20:30) 

• Selecting the entire sheet: click the        in the upper left corner of the sheet. 

• To select a border: Home Tab ► Font ►Outside Borders 

• To select multiple items, hold down the Ctrl key and click multiple items.  

• Note that the Retire at Age means you will work through that age. That is, if Retire at 

Age is 65, you work for one year after your 65th birthday, retiring just before you turn 66. 

 

4.  Career Savings (~27:20) 

• Be able to calculate the following, using IF statements where appropriate: 

o Annual Savings 

o Annual Withdrawal 

o Total Savings 

o Inflation 

o Inflation Adjusted Initial Salary 

• Note that each of the Career Savings calculations and formulas require the use of absolute 

references (that is, they refer to a named cell).  

• The Accounting format doesn’t hide zeros.  
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5. Outputs (~12:26) 

• Be able to use a VLOOKUP to find values from a retirement table 

• Hide (unhide) columns or rows by right clicking the column/row header and selecting 

Hide (Unhide) 
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B&E 105: TECHNOLOGY FOR BUSINESS SOLUTIONS 

EXAM 4 CHECKLIST & OUTLINE 

 
Strategy for doing well: Work along with the videos, filling out your Excel file(s) step by step. 

Do this until you can comfortably complete the file without any help from these notes or 

the videos themselves. By the time you sit for the exam, you should have been able to 

complete the Excel practice file(s) perfectly several times without assistance. 

Checklist: These topics may appear on the exam. Check them off as you learn them. Anything 

covered in the videos can be tested. The format of the exam is like that of the practice 

file(s). 

 

□□□ VALUE 

□□□ COUNTIF 

□□□ WEBSERVICE 

□□□ FILTERXML 

□□□ Copy and pasting from the web 

□□□ Insert data from the web 

□□□ PivotTable 

□□□ Pie chart 

□□□ Hi, Lo, Close stock chart 

□□□ Open, Hi, Lo, Close stock chart 

□□□ Reordering tabs 

□□□ VLOOKUP 

□□□ The value by stock of a portfolio 

□□□ The value by sector of a portfolio 

□□□ General formatting (previous sections) 

□□□ All previous exam material

 

 

1. Tools, Part 1 (~18:25)  

Function Definition 

=VALUE(text)  Converts a number stored as text in Excel 

to a number. 

=COUNTIF(range, criteria) Counts the number of cells that meet a 

given condition. Note that criteria needs 

to be in quotes or refer to a cell. Items 

that meet this criterion will be counted. 

=WEBSERVICE(url) Returns data from the given URL, if that 

URL supports Excel’s webservice 

function.  

=FILTERXML(xml, xpath) For the purposes of this course, filters the 

output of the WEBSERVICE function. 

The xml input will refer to the 

WEBSERVICE cell, and the xpath will 

be from a table of codes. 

 

• VALUE 

o Numbers stored as text cannot be recognized by Excel to perform actions such as 

MAX, MIN, or AVERAGE.  

o Numbers may be stored as text when pasting from the web. 
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o Excel may indicate which numbers are stored as text with a small green triangle at 

the top left corner of the cell. 

o Use the VALUE function (see above chart) to convert to a number from text. 

• COUNTIF 

o Used when you’d like to count the number of items in a table that are greater than, 

less than, or equal to a certain number (or equal to a certain word or phrase). 

o See the description in the table above. 

o Note that if you want to know the number of times the range includes a number 

greater than 100, you’d have to type “>100” including the quotation marks as the 

criteria.  

o If, however, you use a cell reference that contains >100 without quotation marks, 

you do not need to insert them. 

• WEBSERVICE 

o From the table above, note that the URL needs to be in quotes. 

o Recall how to concatenate:  

▪ If you’d like to refer to a cell before the .xml at the end of the 

WEBSERVICE function, insert “& &” including the quotes in front of 

.xml 

▪ Click the cursor between the & signs and then select the appropriate cell 

as a reference. 

• FILTERXML 

o From the table above, the cell reference is the cell with the WEBSERVICE 

output. 

o The xpath will be “//code” including the quotes where code is from a list. 

o In the video example, the code was weather or temp_f or temp_c to provide a 

weather description, the temperature in Fahrenheit, or the temperature in Celsius. 

o A table of codes will be provided on the exam. No need to memorize the list, but 

you must be able to know how to use the codes. 

• Copying and pasting from the web 

o Drag and drop the cursor across a table online, starting outside the box if 

necessary. 

o Pasting directly may paste all the source formatting. 

o To paste just the text: 

 

Home Tab ►          ► Match destination formatting 

 

 

2. Tools Part 2 (~18:33) 

• Insert data from the web 

o WEBSERVICE is useful, but requires the website to have the data in a format 

Excel understands. 

o Copy/paste from the web is simple, but is more difficult to update. 
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o Inserting data from the web by this method allows for data to be easily updated: 

Data Tab ► Get Data ► From Other Sources ► From Web ► paste in URL ► select a table 

► select down arrow next to the Load button ► Load to… ► Existing worksheet ► OK 

o In some versions, you select New Query from the Data tab 

o To refresh the table, right click the table and select Refresh 

 

• PivotTable 

o Select a table, including the headers: 

Insert Tab ► Tables ► PivotTable ► select where you’d like the table 

o Click the PivotTable, then select the fields you’d like displayed in the pane that 

appears on the right of the screen. 

o To delete a PivotTable, select the entire table and then press the Delete key on 

your keyboard. 

• Pie Chart 

o Select the column headers 

Insert tab ► Charts ► Insert Pie or Doughnut Chart ► select Pie under “2D Pie” 

• COUNTIF 

o Remember to use relative, mixed, and absolute references as needed 

 

3. Make the Table (~17:38) 

• Reorder tabs by dragging and dropping to the desired location 

• Formatting from previous videos 

o Background colors 

o Text colors 

o Wrapping text 

o Column width 

o Centering 

o Double click between columns to autofit 

• Borders 

o To add borders around cells or selection: 

Home tab ► Alignment      ► Border tab ► select color of border and where you’d like the 

border 

• VLOOKUP 

o As in previous examples, be sure to use absolute references when appropriate 

o Be sure to only make the necessary clicks when you need to select a range on a 

different worksheet. 

• Open-High-Low-Close and High-Low-Close 
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o Select the Date column, hold the CTRL key, then select the columns Open, High, 

Low, Close or High, Low, Close. 

o Select Insert►Charts►Waterfall or Stock Chart►High-Low-Close or Open-

High-Low-Close 

o For the High-Low-Close, the bars show the range of the stock for the day (high 

and low), the dash shows the Close. For the Open-High-Low-Close, the bars 

present the range for the stock price over the day.  The rectangles represent the 

open and close, with dark shading meaning the top value is the open and the 

bottom is the close (the stock went down on the day). White rectangles mean the 

top value is the close and the bottom is the open (the stock went up on the day). 

 

4.  PivotTable (~13:43) 

• Conditional Formatting and Cell Rules 

o First, select the data you want to apply the rules to, then: 

Home tab ► Styles ► Conditional Formatting ► Highlight Cell Rules ► Greater Than (Less 

Than) 

o Choose the value above or below which you want to have the rule apply. 

o Select the formatting you’d like from the drop-down list. 

o Custom options for formatting can be selected from the drop-down list as well. 

o Manage rules by selecting Manage rules under the Conditional Formatting drop 

down list that appears. 

▪ You must have selected the data where you have conditional formatting 

applied to manage rules. 

▪ Select the rule, then select the Edit Rule button. 

• Conditional Formatting and Arrows 

o First select the data you want to apply the rules to, then: 

Home tab ► Styles ► Conditional Formatting ► Icon Sets 

o Once you add arrows, you will need to Manage rules by the above procedure to 

set the values above and below which you’d like to have the icon appear. You can 

also change the icon as appropriate. 

• Refresh PivotTable by right clicking anywhere in the table and selecting Refresh 

• Remember to use the appropriate relative, mixed, and absolute references for COUNTIF 

functions 

 

5. Pie Chart (~6:12) 

• Recall that the value of a position is the number of shares you hold multiplied by the 

share price. If you are asked to present a pie chart showing the value in each stock, you 

would want to select the name (or ticker) column and the value column. 

• If you are asked for the value held in each sector, you’d select the sector column and the 

value column of the PivotTable. 
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• For the purposes of a pie chart, the share price and the number of shares aren’t very 

important. The value in each stock or in each sector is what matters.  

• Move the legend of a pie chart by selecting the pie chart, clicking the plus sign at the top 

right, and selecting the right arrow next to the Legend button (be sure Legend is checked). 

• Remember formatting methods from previous sections 

o Remove gridlines/headings 

o Collapse the ribbon 
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B&E 105: TECHNOLOGY FOR BUSINESS SOLUTIONS 

EXAM 5 CHECKLIST & OUTLINE 

 
Strategy for doing well: Work along with the videos, filling out your Excel file(s) step by step. 

Do this until you can comfortably complete the file without any help from these notes or 

the videos themselves. By the time you sit for the exam, you should have been able to 

complete the Excel practice file(s) perfectly several times without assistance. 

Checklist: These topics may appear on the exam. Check them off as you learn them. (Notice that 

there are multiple checkboxes for each!) Anything covered in the videos can be tested. The 

format of the exam is like that of the practice file(s). 

 

□□□ Nested IF functions 

□□□ Sparklines 

□□□ Inserting comments 

□□□ Show formulas 

□□□ MATCH 

□□□ INDEX 

□□□ INDEX(MATCH()) 

□□□ Data Validation (list) 

□□□ Text to columns 

□□□ SUBSTITUTE 

□□□ Paste values 

□□□ Sorting a data table 

□□□ LARGE 

□□□ SMALL 

□□□ Chart with two vertical axes 

□□□ Transposing data 

□□□ TRANSPOSE 

□□□ TODAY 

□□□ NOW 

□□□ WEEKNUM 

□□□ NETWORKDAYS 

□□□ WORKDAY 

□□□ Trace Precedents/Dependents 

□□□ Remove duplicates 

□□□ COUNT 

□□□ COUNTA 

□□□ SUMIFS 

□□□ Printing 

□□□ Text boxes 

□□□ Insert shapes 

□□□ Bring forward or back 

□□□ Aligning text and shapes 

□□□ Grouping 

□□□ RAND 

□□□ RANDBETWEEN 

□□□ CHOOSE 

□□□ Forecasting 

□□□ All previous exam material

 

 

1. Tools, Part 1 (~20:28)  

Function Definition 

=IF(logical_test1, [value_if_true1], 

IF(logical_test2, [value_if_true2], 

[value_if_false2])) 

A nested IF function. Returns 

value_if_true1 if logical_test1 is true. If 

logical_test1 is false, it performs 

logical_test2 and returns value_if_true2 if 

logical_test2 is true and value_if_false2 

otherwise. 

=MATCH(lookup_value, lookup_array2, 

[match_type]) 

Returns the row position of the 

lookup_value in the lookup_array2. Set 
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match_type equal to 0 for the exact 

match. 

=INDEX(lookup_array, row_num) Returns the value in the row_num 

position of the lookup_array. 

=INDEX(lookup_array, 

MATCH(lookup_value, lookup_array2, 

[match_type])) 

Returns the value in the position obtained 

by the MATCH function in the 

lookup_array. 

• Nesting of formulas in Excel involves putting one or more Excel formulas within another. 

In this video, we use nested functions for IF statements and for the INDEX(MATCH()) 

combination. 

• Nested IFs 

o Unlike a regular IF function, nested IFs allow for more than 2 outcomes as the result 

of performing a logical test.   

o See the description in the above table. If the first IF statement is true, value_if_true1 

will be displayed. If the first IF statement is false, it will proceed onto the next IF 

statement, checking if that is true. If the second IF statement is true, value_if_true2 

will be displayed. If it is false, value_if_false2 will be displayed. 

o Thus, for a nested IF with 2 IF statements, there are 3 possible outcomes. 

o Remember to put “ ” around text for your value_ifs.  

• Sparklines 

o Sparklines show general trends of the highlighted data. 

o You can drag down Sparklines if you are correctly using relative references. 

o To add: 

Insert Tab ► Sparklines ► Line 

o Select the Data Range (what you want graphed) and where you want to place the 

Sparklines (the Location Range). 

• Insert Comments 

o Right click a cell and select Insert Comment.  

o Cells with comments have a small red triangle in the top right corner. 

o Comments can be edited or deleted by right clicking a cell with a small red triangle 

in the top right corner and selecting Edit Comment or Delete Comment. 

• Show Formulas 

o Press CTRL and .~. on your keyboard. The is just above the Tab key and under the 

Esc key on your keyboard 

o Alternatively: 

File Tab ► Options ► Advanced ► Display options for this worksheet ► select “Show 

formulas in cells instead of their calculated results” 

• INDEX(MATCH()) 

o The =INDEX(MATCH()) function overcomes two big restrictions of the 

VLOOKUP function: 

▪ VLOOKUP looks up a value in the left most column of a table only. 
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▪ VLOOKUP requires that the data be sorted 

o See the table above for the exact syntax of this nested function. Notice that the 

INDEX function returns the value in the cell position that the MATCH function 

provides. 

o Note that lookup_array will contain the items that you want to have produced for 

you in a cell while lookup_array2 is the column with the items you are looking 

for. 

▪ Example: Suppose you have a list of students in one column and a list of 

their exam scores in the next column in a spreadsheet. At the top of the 

spreadsheet you want to use the INDEX(MATCH()) function to create a 

cell that returns the exam score when you input a student’s name. In this 

case, the lookup_array will be the column of exam scores and the 

lookup_array2 will be the column of student names.  

▪ Be careful to include absolute references for the lookup_array and 

lookup_array2 if you plan on dragging down the function. 

• Data Validation (drop-down lists) 

o To create a drop-down list so that only select items can be input into a cell, first 

select the cell where you want the drop-down list, then: 

Data Tab ► Data Tools ► Data Validation ► Settings ► in the “Allow” drop down menu 

select “List” ► choose the values that you will allow using the “Source” box. 

 

2. Tools Part 2 (~19:14) 

Function Definition 

=SUBSTITUTE(text, old_text, new_text) Replaces the old_text of the text in a cell 

with new_text. 

=LARGE(array, k) Returns the kth largest value of the 

selected array 

=SMALL(array, k) Returns the kth smallest value of the 

selected array 

=TRANSPOSE(array) Converts a vertical range to a horizontal 

range and vice versa. The transposed data 

will have no formatting and update as the 

original range is updated. Press CTRL + 

SHIFT + ENTER to activate the 

function. 

 

• Text to columns 

o We can split one column of data into two columns of data by: 

Data Tab ► Data Tools ► Text to Columns 
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o If the data is delimited by some constant space or symbol, select “Delimited” then 

“Next” 

▪ Sometimes we may need to “paste in” the space from the column instead 

of just choosing the “Space” delimiter. 

▪ Go to cell in the column you wish to split, highlight and copy the delimiter 

(or space), then proceed to the Text to Columns box 

• SUBSTITUTE 

o In our context, used to replace unwanted items in a cell with nothing, indicated 

with “” as the new_text. 

• Paste Values 

o Used to paste the results of a function without updating the values. 

o Select the data to copy, then: 

Home Tab ► Clipboard ► Paste ► Paste Values 

• Sorting a data table: 

o Select the data of the table (not the headings). Then: 

 Data Tab ► Sort & Filter ► Sort 

o Choose the value that you want to sort on and the direction (ascending or 

descending). 

o The sort does not update if the values are changed. 

• LARGE and SMALL 

o Unlike MAX and MIN, these allow you to choose the 1st, 2nd, 3rd,…, etc. largest 

and smallest values. 

o Be sure to use absolute references for the array if you plan on dragging down the 

formula. 

• Chart with two vertical axes 

o To add a chart, select all the data and add, for example, a scatter as we have done 

in the past.  

o Then, with the chart selected: 

Design Tab ► Type ► Change Chart Type ► Combo 

o Choose for each series if you’d like a line, bar, or one of the other options. 

o Check if you’d like a particular series to appear on a Secondary Axis.  

• Transposing Data 

o The goal of transposing data is to “convert” rows to columns or vice versa 

o Select the data, copy, and choose “Transpose” under: 

Home Tab ► Clipboard ► Paste ► Transpose 

o By this method, the transposed table does not update. 

o The TRANSPOSE function transposes the data and allows the cells to update 

when the source values change, and there will be no formatting. 
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▪ If the data you are selecting has n rows and k columns, select a space that 

has n columns and k rows, starting at the top left corner of space you will 

be pasting in. 

▪ Begin typing =TRANSPOSE(select-your-original-data) 

▪ Press CTRL + SHIFT + ENTER on your keyboard. Pressing ENTER 

alone will not work. 

 

3. Tools Part 3 (~11:48) 

Function Definition 

=TODAY() No argument, returns the date. 

=NOW() No argument, returns the date and time. 

=WEEKNUM(serial_number) Returns the week number for the input 

serial_number. 

=NETWORKDAYS(start_date, end_date) Returns the number of working days 

between the start_date and end_date. 

=WORKDAY(start_date, days) Returns the serial number of the date that 

is the specified number of (work) days 

after the start_date 

=COUNT(array) Counts the number of cells in the array 

that contain numbers (not text). 

=COUNTA(array) Counts all non-empty cells in the array. 

=SUMIFS(sum_range, criteria_range1, 

criteria1,…) 

Adds the cells in the sum_range if they 

meet the criteria1 in criteria_range1 

 

• TODAY, NOW, WEEKNUM, NETWORKDAYS, WORKDAY 

o From the table above, we see that TODAY and NOW take no arguments and 

update upon saving the file or pressing F9 to refresh the worksheet. 

o Notice that NETWORKDAYS and WORKDAY have the start_date first, in 

contrast to DAYS  

o A serial number is a number that represents a date within Excel. The serial 

numbers began at 1 on January 1st, 1900 and count consecutively up to today. 

• Trace Precedents, Trace Dependents 

o To observe relationships among cells using arrows: 

Formulas Tab ► Formula Auditing ► Trace Precedents or Trace Dependents 

o Click Remove Arrows just below Trace Dependents to remove the arrows 

• To remove duplicates from a table, select the data and:  

Data Tab ► Data Tools ► Remove Duplicates 

• COUNT and COUNTA 

o COUNT: counts the number of cells in a range with numbers 

o COUNTA: counts the number of cells in a range any text 
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• SUMIFS 

o Unlike SUMIF, allows for the selection of more than one criteria. 

o The sum_range includes the cells that you wish to sum given that the 

corresponding cell in the criteria_range1 is equal to criteria1. 

• Printing 

o Select the area you wish to print, then: 

Page Layout Tab ► Page Setup ► Print Area ► Set Print Area 

o You can clear the print area by the same method. 

 

4. Tools Part 4 (~20:39) 

Function Definition 

=RAND() Selects a number randomly between 0 and 

1, with any number equally likely to 

appear 

=RANDBETWEEN(bottom, top) Selects an integer (counting number) 

between bottom and top, with any number 

equally likely to appear. 

=CHOOSE(index_num, value1, 

[value2],…) 

Displays value1 if index_num is 1. 

Displays value2 if index_num is 2, and so 

on. 

 

• Text boxes: 

Insert Tab ► Text ► Text Box 

o Text in a text box is not associated with a cell location and can be easily moved 

by drag and drop. 

o Text in a text box can be formatted with different sizes, fonts, and alignments. 

o The Format tab appears in the ribbon when you are working on your text box, 

allowing for more formatting options. 

• Shapes: 

Insert Tab ► Illustrations ► Shapes 

o Shape formatting, bevel options, and shading/shadows are available on the 

Format tab in the Shape Effects section of the Shape Styles group. 

o Note that you must select the shape (or the text box) for the Format tab to appear. 

• Grouping and alignment 

o To bring an item forward or back: 

Format Tab ► Arrange ► Bring Forward or Send Backward 

o Now, to align, stack the text box and shape, then  

Format Tab ► Arrange ► Align 
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o And for grouping, select all objects and text you wish to group:  

Format Tab ► Arrange ► Group (or Ungroup) 

o Grouped text and shapes allow you to move all grouped items together and 

copy/paste all grouped items together.  

o Multiple groups can be aligned using the Align option as above after all groups 

are selected. For example: 

▪ Align Top 

▪ Distribute Horizontally 

o Different groups can also be grouped together.  

o Editing is still available to individual items within a group by double clicking 

what you wish to edit. 

• RAND and RANDBETWEEN 

o RAND returns a decimal between 0 and 1 from the uniform distribution (all 

numbers between 0 and 1 are equally likely to be picked). It takes no arguments. 

o RAND can be nested within an IF function to run a simulation of a coin flip. 

o RANDBETWEEN randomly selects an integer between (and including) the 

values you specify. 

o Pressing F9 on your keyboard will recalculate the RAND or RANDBETWEEN 

formulas. 

• CHOOSE 

o Chooses a value from values listed in the formula (see above table). 

o You can nest a RANDBETWEEN function to display text as an output rather than 

a number.  

• Forecasting 

o Select your dates and values. 

Data Tab ► Forecast ► Forecast Sheet 

o Excel outputs a chart with the values, forecast values, and upper/lower confidence 

bounds on a new sheet, in addition to those values in a table. 

o Note that Excel forecasting is not perfect. The context matters. Excel can forecast 

negative interest rates even though this doesn’t make much economic sense. Be 

sure that you interpret the forecast results carefully and think about what is 

reasonable. 
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